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Introduction

Introduction 

Mobius Offline Toolkit (MOT) is an offline software package for the MED64 Mobius. It allows you to perform 
advanced analysis using spike data recorded from neuron cultures or brain slices using the MED64 System. 

Available analysis are:

•    Single-Channel Burst Analysis:

The [Time Stamp] data saved by Mobius is used. Detect a set of high-frequency spikes in a 
channel as a “burst” and perform analysis for the burst.The user defines the parameters for burst 
detection.

•    Multi-Channel Burst Analysis:

The [Time Stamp] data saved by Mobius is used. Detect a set of high-frequency spikes across 64 
channels as a “Synchronized burst” and perform analysis for the “Synchronized burst”.

•    FFT Analysis:

Power Spectrum Density analysis is performed using the Mobius raw data (.modat). The raw data 
is transformed using Fast Fourier Transform (FFT).

1-1. Running Mobius Offline Toolkit

Upon opening the Mobius Offline Toolkit, a window appears asking which application you would like to 
run. The options are Single-Channel Burst Analysis, Multi-Channel Burst Analysis and FFT Analysis. First, 
select the application you would like to run, select the screen resolution that is best for your machine 
(1280 x 1024 pixels or 1920 x 1080 pixels) and click "Start" to begin the analysis.

Figure 1-1. Mobius Offline Toolkit initialization window. Select the application you wish to run, the best screen resolution 
and click the start button.
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2. Single-Channel Burst Analysis

2. Single-Channel Burst Analysis

The Single-Channel Burst Analysis allows you to detect burst events based on pre-determined settings 
per channel. The “Time Stamp” data is used as an input and the program will compute and graph:

•   Total number of bursts.

•   Number of spikes in a burst.

•   Inter-burst-intervals.

•   Duration of a burst.

All analyses are performed at each channel, and the channel to be displayed is selected with the “Channel 
Position” in the [Settings] window.

Figure 2-1. Single-Channel Burst Analysis.
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2. Single-Channel Burst Analysis

2-1. Saving the Time Stamp data with the Mobius

The Single-Channel Burst analysis application is able to load “Time stamp” data saved by the Mobius 
program. This Time stamp data is saved as a .csv file and can be created in Mobius by using the [Save 
Spikes] module. Refer to page 88, Data Output in the Mobius Tutorial for outputting the Time Stamp data.

Figure 2-2.  The [Save spikes] module from Mobius can export .csv files for use with the Single- and Multi-Channel 
Burst analyses. To export, you must click the box labeled “Enable storage,” select the “Time stamps only” option and 
click the Green-Red button to execute.

2-2. Setting the analysis parameters  

The “Time Stamp” data can be opened by clicking [File] > [Open File], and then selecting a desired .csv 
file. Once a data is loaded, the file name appears under the menu bar and the time stamp data is displayed 
in the [Spike Events] window (Figure 2-3).

Figure 2-3. When the time stamp data is loaded, the file name appears under the menu bar and time stamp data is 
displayed in the [Spike events] window.

Select a channel to display analysis by the “Channel Position” panel in the [Settings] window. You can 
navigate through the different channels by clicking in this window. The selected channel will be highlighted 
by turning red.

Figure 2-4. Channel Position panel allows you to navigate through the spikes collected at different recording electrodes. 
In this example, Channel 44 has been selected and is highlighted in red.
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2. Single-Channel Burst Analysis

To begin a single-channel analysis, fill the desired values into the fields in the [Settings] window and click 
"Execute" at the bottom of the window. Analysis for the selected channel are displayed in the remaining 
windows.

When any of the settings window's parameters are adjusted, you will see the correspoding box turn pink 
(Figure 2-6). You must push "enter" on your keyboard to accept changes (the box will change back to 
the normal color). 

All fields are controlled independently at each channel. When fields are changed in the [Settings] box, 
the new parameter is applied only to the current channel. In order to apply changes to all other channels, 
it is necessary to push "Apply to All" near the bottom of the window. You can also reset all value to the 
default values by pushing "All Reset."

Figure 2-5. (left) The [Settings] window controls the input parameters for the analysis. To return to the default values, 
click the “All Reset” button. To apply changes made in the settings values to all channels, click the “Apply to All” button. 
The execute button will run the burst analysis.

Figure 2-6. (right) Settings window with recent changes made to the “MAX. interval to start burst” and “MAX. interval 
to end burst” fields. To accept the changes, it is necessary to push enter on the keyboard so the parameter field returns 
to the white background.
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2. Single-Channel Burst Analysis

Parameters in the [Settings] window

The figure 2-7 shows schematic representation of the parameters in this window. 

Figure 2-7. Schematic representation of the parameters controlled by the [Settings] window. 

•   MAX. Interval to start burst (ms):

The maximum time duration, in milliseconds, in which more than one spike must have occurred 
in order to mark the first spike as the beginning of a burst.

•   MAX. interval to end burst (ms):

The maximum time duration, in milliseconds, in which the end of a burst is marked because no 
more spikes have occurred. The max. interval to end burst must be longer in duration than the 
max. interval to start burst.

•   MIN. number of spikes in a burst:

The minimum number of spikes that define a burst. Bursts identified with a less spikes than the 
minimum are ignored.

•   MIN. duration of a burst (ms):

The minimum duration in milliseconds that define a burst. Bursts identified with a duration shorter 
than the minimum value are ignored.

•   MIN. interval between bursts (ms):

The minimum time between bursts (from the end of a burst to the beginning of the next burst) 
in milliseconds. Bursts identified that have an interval between bursts less than the minimum 
value will be ignored.

After executing the analysis, the results will be displayed on the right side of the display. There are six 
different windows which summarize the data.
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2. Single-Channel Burst Analysis

2-3. Obtained burst analysis

Once “Execute” in [Settings] is clicked, the following analyses are obtained for all channels. The analyses 
displayed are for the individual channel selected at the “Channel Position”, and clicking on a different 
channel will update the display. The time scale (X axis) is displayed in the following format:

0d  : 01   : 00 : 00:000
day:hours:min:sec:msec

All graphs and charts can be saved as .csv files by right-clicking anywhere in the graph/chart and then 
selecting “Save as CSV” (Figure 2-8). All graphs can be saved as image files by selecting “Save Chart 
Image”. Selecting “Setting” will allow you to modify the graph.
 

Figure 2-8.  All graphs/charts can be saved by right-clicking anywhere in the graph/chart, and then selecting “Save As 
CSV”. 

Spike Events

The [Spike events] window displays a vertical line which represents a spike at each time point for which 
a spike was detected during the spike analysis by Mobius. After execution of the analysis, the Mobius 
Offline Toolkit will highlight spikes included in a burst in red. The red-triangle indicates “beginning of a 
burst”.

Figure 2-9. The spike events window marks all time points where a spike occurred in the recording with a vertical line. 
Spikes in red have been assigned to a burst. To zoom in, you can use the mouse to click and drag over the area of interest.

The size for time window can be set either for 1sec, 10sec, 1min or 10min by right-clicking anywhere in 
the chart, and selecting from the choices in the menu (Figure 2-10). Data can be scrolled using the scroll 
bar on the bottom. Selecting [Save Chart Image] allows you to save “displayed chart” as a graphic file.

Figure 2-10. Changing the time window.
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2. Single-Channel Burst Analysis

Number of bursts in a trace

The total number of bursts, as defined by the settings menu, are displayed for each trace.

Figure 2-11. The [Number of bursts in a trace] window displays a graph summary of the total number of detected bursts 
per trace of the recording.

Inter-burst interval

The time from the beginning of a burst to the beginning of the next burst is calculated and displayed as 
a function of time. The data are represented as a frequency (Hz) using the formula below. 
 

Figure 2-12. The time from the beginning of a burst to that of the next burst at a single trace are plotted in terms of 
frequency (left). Definition and formula for the Inter-burst interval (right).

Number of spikes in a burst

The number of spikes per burst are displayed as a function of time. 

Figure 2-13. The [Number of spikes in a burst] window displays the time point of the bursts and the number of spike at 
each burst.

 

  Inter-burst interval =         1.0
(Ti+1-Ti)/1000.0
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2. Single-Channel Burst Analysis

Duration of a burst

The length of time (in milliseconds) over which a burst lasts is displayed as a function of time. 

Figure 2-14. Burst durations are plotted against time for a single trace of the recording.

Information

This window displays a chart that contains all the data for each individual burst detected and summarizes:

1.  trace #: Trace number.
2.  ch: Channel number.
3.  start time (ms): Time (ms) of a burst to start.
4.  interburst interval (ms): Time from the beginning of a burst to the beginning of the next burst in ms.
5.  spikes in a burst (spikes): Number of spikes in a burst
6.  duration (ms): Total duration of a burst. 

The data from this chart are the source data for all of the other windows in this application.

The data can be saved as a .csv file by right-clicking anywhere in the chart and selecting [Save Results]. 
Right clicking and selecting [Copy Results] allows you to copy the selected data into a spreadsheet program. 

Figure 2-15. The data summarized in the Information window contains all values which are used to generate the various 
graphics. The table can easily be copied and pasted for use in other spreadsheet programs.

 

1              2                         3                        4                            5                              6
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2. Single-Channel Burst Analysis

2-4. Data export

All analysis results can be exported as a .csv file. The program allows you to export all results or multiple 
selected analysis results at one time; data export that can be performed by following procedure using 
“Batch Export” button in the [Settings] window.

1.  Click [Edit] > [Preferences], and then select “Batch export”. 

2.  Select the analysis result you desire to export. Click OK (Figure 2-16, left).

3.  Identify the folder in which you desire to export the .csv files, and then click “Batch export” (Figure 
2-16, right).

Figure 2-16. “Preferences” panel (left). Select the analysis result you desire to export, and then click OK. Click [Batch 
Export] in the [Settings] window to export the selected analysis result.

Data export can be also performed by right-clicking anywhere in the chart and selecting “Save as CSV”. 
(Figure 2-8, page 6)
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2. Single-Channel Burst Analysis

2-5. Menu bar controls

File:

[Open file…] opens a dialog box to choose a new .csv file for analysis.

[Exit] closes the program. 

Edit:

[Preferences] opens a dialog box  for “Setting For All Charts” which allows for customization of the charts 
displayed and “Batch export” options. In the “Setting for All Charts” option, font properties for axis titles 
and labels are controlled by clicking the corresponding "Font…" button. Line color and width, as well as 
marker color and width, can be adjusted for the "Inter-burst interval," "Number of spikes in a burst" and 
"Duration of a burst" windows. Column color and width apply only to the "Number of bursts in a trace" 
bar graph. The background color will change the color of the plot areas for "Number of bursts in a trace," 
"Inter-burst interval," "Number of spikes in a burst" and "Duration of a burst" graphs. Clicking the "Set 
Default" button at the bottom of the window will reset the values to their default.

Figure 2-17. The chart properties dialog box allows you to customize the appearance of the graphs generated by the 
analysis application.

Help:

[Single-Channel Burst Analysis] opens the help file for the Single-Channel application.

[Multi-Channel Burst Analysis] opens the help file for the Multi-Channel application.

[FFT Analysis] opens the help file for the FFT application.
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3. Multi-Channel Burst Analysis

3. Multi-Channel Burst Analysis

The Multi-Channel Burst Analysis application allows you to detect and analyze “synchronized burst activity”, 
burst events across 64 channels. The program graphs “time course of spike frequencies across 64 channels” 
(Array-wide Spike Detection Rate, ASDR) and shows distribution of spike timing across 64 channels in a 
Raster plot. You will define and detect a set of high-frequency spikes across 64 channels as a “Synchronized 
burst” using those graphs, and obtain information for the “Synchronized burst” in charts.

Figure 3-1. Window for Multi-Channel Burst analysis.

3-1. Saving the Time Stamp data with the Mobius

The Multi-channel burst analysis application is able to load data saved as spike “Time stamp” from the 
Mobius program. These time stamp data are saved as a .csv file and can be created in Mobius by using 
the "save spikes" module. Refer to page 88, Data Output in the Mobius Tutorial for outputting the Time 
Stamp data.

Figure 3-2.  The [Save Spikes] module from Mobius can export .csv files for use with the single- and multi-channel burst 
analyses. To export, you must click the box labeled “Enable storage,” select the “Time stamps only” option and click the 
Green-Red play button to execute.
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3. Multi-Channel Burst Analysis

3-1. Array-wide Spike Detection Rate and Raster Plot chart

The Time stamp data saved with Mobius can be opened by clicking [File] > [Open File]. Once the data 
is loaded, the “Array-wide Spike Detection Rate” (Top) and the “Raster Plot” analysis (bottom) for the 
selected trace will be displayed in the [Raster Plot and Spike Detection Rate] window. 

The “Array-wide Spike Detection Rate” displays spike frequencies (number of spikes/second) across all 
64 channels  as a function of time. The size of the binning window are changed by changging the “Bin 
size (msec)” in the [Settings] window on the left (see the next section for details). 

The Raster Plot shows the timing of spikes coming across all 64 channels. Each vertical line in the graph 
represents the timing of spikes recorded at each of the 64 electrodes, and appearance of long vertical 
lines across 64 channels indicates synchronized burst. The frequencies are also color coded (e.g., Red: 
highest frequency, Purple: lowest frequency). The precise definition of synchronized burst activity 
(array-wide spikes) will be defined by the user (see description below).

The window displays the analysis only for one trace. To navigate through the other traces, it is  necessary 
to change the value of the field “Trace” in the [Settings] window.

Figure 3-3. Graph for Array-wide Spike Detection Rate (ASDR) (top) and Raster Plot (bottom).

To zoom in both charts, you can click and drag over the area of interest while holding the [Shift] button. 
The chart can be modified by right-clicking anywhere in the window and selecting [Modify Chart] on the 
chart can be saved by selecting [Save Chart Image]. The time scale (X axis) is displaed as:

0d  : 01  :00 : 00:000
day:hour:min:sec:msec

Figure 3-4. Modifying the [Raster Plot and Spike 
Detection Rate] (left).The windows pop-up by 
right-clicking anywhere in the chart, and then 
selecting “Modify chart”.

The bin size for the ASDR and Raster Plot param-
eters can be changed in the “Bin size (ms)” in the 
[Settings] window (right).
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3. Multi-Channel Burst Analysis

3-3. Detecting “Synchronized bursts”  

An Event where spike frequencies (number of incoming spikes per second) across 64 channels surpasses 
a defined threshold, set in the [Settings] window, are detected as “Synchronized burst”. Set the binning 
window size (msec) and all parameters in the [Settings] window, and then click [Detect Bursts] button 
to detect “Synchronized bursts”. 

Figure 3-4. Schematic representation of  the “Synchronized burst” detection. In this example, events where spike 
frequencies (spikes/ 1 second)  go over 5000 are detected as “Synchronized bursts”.

The thresholds set in the [Settings] window are shown in the ASDR chart and the detected “Synchronized 
bursts” are indicated with black bars under the ASDR chart (Figure 3-5).

Figure 3-5. Thresholds are shown in the ASDR graph and “Synchronized bursts” are indicated with black bars once 
“Synchronized bursts” are detected. 

Threshold high (spike/sec) : 5000,    Bin size: 1000 sec
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3. Multi-Channel Burst Analysis

When any of the [Settings] window's parameters are adjusted, you will see the box turn pink (Figure 
3-6). You must push "enter" on your keyboard to accept changes before the box will change back to the 
normal color.

Figure 3-6.

Methods for detecting “Synchronized bursts”

2 different methods are available for detecting “Synchronized bursts” allowing you to detect the burst as 
you desire.

Normal: 
Events where spike frequencies (ASDR) go above a threshold set in the “Thresh-
old-high” (spikes/s) field are detected as the start of a “synchronized burst”. 
When the ASDR falls below the "Threshold-high" value, the end of the "syn-
chronized burst" is detected (Threshold-low will be inactivated with this option).

Schmitt trigger:
Events where spike frequencies (ASDR) go above the threshold set in the 
“Threshold-high” are detected as the start of a “synchronized burst”, however, 
end of the burst is NOT detected as far as the ASDR go below the threshold 
set in the “Threshold-low”. 

The Figure 3-8 highlights how these 2 methods can differentiate your burst detection. In this example, 
the “Normal” method detects inappropriate or incomplete "synchronized bursts.". Setting threshold at 
600 breaks a single "synchronized burst" into 2 different bursts (one of shorter duration and one of longer 
duration, top left). Schmitt allows to detect a series of high-frequency spieks as a single “synchronized 
burst”.

Figure 3-8 Comparison for the “Normal” and “Schmittt” method for burst detection. 

Figure. 3-7.

 Schmitt: Threshold-high (600), Threshold-low (400)

Normal: Threshold-high (600)                             Normal: Threshold-high (500)
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3. Multi-Channel Burst Analysis

Smoothing

Smoothing also helps you to detect “Synchronized bursts” as desired by detect “Synchronized bursts” 
based on smoothed data.

Inputting larger number than 0 at the “Smoothing (bin)” will smooth the data by computing moving 
average at the selected bin size. The smoothing (moving average) is performed with binning size both 
for pre and post. (e.g., If  5 is selected, smoothing is performed with 11 data points (5 for pre, 5 for 
post). Smoothed data is shown with red in the ASDR graph. Clicking “Detect burst” button will detect 
bursts based on this red smoothed data.

Note:

The smoothed data is used only for detecting “Synchronized burst” and defining its onset and offset time. 
For frequencies analysis, original data is used.

Figure 3-9. Detecting “Synchronized burst” based on smoothed data. The red in the ASDR chart shows smoothed data.

Setting threshold with median percentage

The “Median threshold” option will allow you to detect “Synchronized burst” with the  median percentage 
“percentage for  mediam(|x| / 0.6745)”. Inputting number (e.g. 200% = x2) in the “Median threshold” 
and clicking [Apply] will set values in the Threshold-high/low fileds automatically. Clicking detect bursts 
will detect “Synchronized burst” with the automatically set thresholds.

 

Figure 3-10. Threshold setting by Median percentage. Inputting number at the “Median 
threshold (%)”, and then click “Apply” will set numbers at the Threshold-high (and -low). 
Clicking “Detect Bursts” will detect the “Synchronized burst” based on the set thresholds.
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3. Multi-Channel Burst Analysis

3-4. Analysis for “Synchronized bursts” 

Once the “Detect Bursts” button in the [Setting] window is clicked, two new windows will appear that 
display data summaries. The left [Information (summary values)] provides a summary for all “Synchro-
nized bursts” in an each trace. Similarly, the [Information (individual values)] provides information for 
each individual “Synchronized burst”. 

Figure 3-11 Analysis obtained for “Synchronized bursts”. The left [Information (summary values)]  provides summary 
for all “Synchronized bursts” per trace while the right [Information (individual values)] provides information for each 
individual “Synchronized burst”.

Both charts can be saved as .csv file by right-clicking anywhere in the chart, and then selecting “Save 
Results” (Figure 3-12). Selecting “Copy results” will copy selected cells for for pasting into a spreadsheet.

Figure 3-12. Exporting the analysis results. Selecting “Copy Results” copy and paste “selected cells” into an excel sheet.
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3. Multi-Channel Burst Analysis

Information (summary values)

This chart shows information for all “Synchronized bursts” pre trace.

1.  ASDR (spikes/s): 
     The mean for ASDR (spike frequencies across
     64 channels per second). 

2.  number of bursts (bursts): 
    Number of “Synchronized burst” in an entire
    trace.

3.  burst rate (bursts /min): 
     Frequencies for “Synchronized burst” per 
     minute.

4.  total spikes in bursts (spikes): 
     Total number of spikes (across 64 channels)
     in all “Synchronized bursts”.

5.  Interburst interval (ms):
     Mean, Standard Deviation (SD), SEM, and
     median for the time from the beginning of a
     “Synchronized burst” to the beginning of the
      next syncrhonized burst.

6.  peak (spikes/s):
      Mean, SD, SEM, and median for peak 
       frequencies (number of spikes per second) of
      all “Synchronized bursts”.

7.  duration (ms):
     Mean, SD, SEM, and median for duration
     of all “Array-wide spikes”.

8.  spikes in a burst (spikes):
     Mean, SD, SEM, and median for number of
     spikes in an “Synchronized burst”.
 

Figure 3-13. Information (summary values) chart.

  1           2               3               4

5         

    6

     7

 8
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3. Multi-Channel Burst Analysis

Information (individual values)

This chart shows information for each individual “Synchronized burst”. 

Figure 3-14. Information (individual values) chart.

1.  trace#:
Trace number.

2.  burst# :
ID number for a “Synchronized burst”.

3.  start time (ms):
Onset time for a “Synchronized burst”.

4.  interburst interval (ms)
Tiime  from the beginning of a “Synchronized burst” to the beginning of the next “Synchronized burst”.

5.  peak (spikes/s):
Spike frequencies at the peak of an “Synchronized burst”.

6.  duration (ms):
Duration for a “Synchronized burst”.

7.  spikes in a burst (spikes):
Total number of spikes in a “Synchronized burst”.  “All” is for all 64 channels. Ch 1-64 for individual 
channel.

8.  interval between first and last spike (ms):
Inverval from the 1st spike to the last spike per channel in a “Synchronized burst”.

    1   2       3    4     5      6                   7                                      8                                       
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3. Multi-Channel Burst Analysis

3-5. Data export

All analysis results can be exported as a .csv file. The program allows you to export all results or multiple 
selected analyses at one time, which can be performed by following the procedure below:

1.  Clicking [Edit] > [Preferences], and then select “Batch export”. 

2.  Select the analysis results you desire to export. Click OK.

3.  Identify the folder in which you desire to export the .csv files, and then click “Batch export”.

Figure 3-15. “Preferences” panel (left). Select the analysis result you desire to export, and then click OK.  Click [Batch 
Export] in the [Settings] window to export the selected analysis results.

Data export can be also performed by right-clicking anywhere in the chart and select “Save as CSV”. 
(Figure 3-11, page 17)
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3. Multi-Channel Burst Analysis

3-6. Menu bar controls

File:

[Open file…] opens a dialog box to choose a new .csv file for analysis.

[Exit] closes the program. 

Edit:

[Preferences] opens a dialog box  for customizing the chart displayed or batch export.  
 

Figure 3-14. The chart properties dialog box allows you to customize the appearance of the graphs generated by the 
analysis application.

Help:

[Single-Channel Burst Analysis] opens the help file for the Single-Channel application.

[Multi-Channel Burst Analysis] opens the help file for the Multi-Channel application.

[FFT Analysis] opens the help file for the FFT application.
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4. FFT Analysis

4. FFT Analysis

The FFT Analysis application performs a Fast Fourier Transform (FFT) on raw data recorded by Mobius 
(.modat). An FFT analysis takes a voltage signal in the time domain and transforms the signal into the 
component sine waves that compose the raw signal. The analysis is obtained with a Power Spectrum 
Density (PSD) and Spectrogram charts.

4-1. Opening the Mobius (.modat) data with the FFT Analysis application

1.  Select the [FFT Analysis] application at the start menu.

2.  Go to [File] > [Open file].

3.  Select a file and click OK.

4.  The file name will appear in the menu bar. Select a Trace to be analyzed.

Figure 4-1. Mobius data (.modat) is loaded and now ready to be analyzed.
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4. FFT Analysis

4-2. Setting analysis parameters

Set the analysis parameters in the “Settings” window.

•   Trace:
    Choose the trace to be analyzed

•   Channel position:
     Choose a channel for the analysis displayed.

•   Trace time (msec):
     The trace time allows you to select a particular subset of the data.
     Define the time window by entering the starting time in the field to
     the left and the ending time in the field to the right (in msec,
     maximum window is 300 s).

•   PSD chart:
     Choose between displaying the [Mean] values or the [Peak] values
     of the Power Spectrum Density (PSD) chart.

•   Step frequency (Hz):
     This parameter defines bin size of the bar graph of the PSD.

•   Scale:
    Displays the PSD on a [Linear] or a [Logarithmic] scale.

•   Band width (Hz):
     Defines the frequency range which is displayed in the PSD and
     Spectrogram charts.

•   Window function:
     Choose between Hann and Hamming window functions. When
     performing an FFT analysis on a finite dataset, the abrupt start and
     end of the signal introduces noise, called spectral leakage, whereby
     the peak that corresponds to a particular frequency will become
      smeared over the frequency domain. Windowing can reduce spectral
      leakage. The type of window used can reveal different features in the
     frequency domain. The Hann window function removes any
     discontinuity from the signal because the window touches zero at
      both ends. The Hann window function also reduces spectral leakage
     noise  sufficiently for about 95% of applications and is the
     recommend starting point for any FFT analysis. Alternatively, the
     Hamming window function does not touch zero at both ends of the
     window and, as a result, performs better at reducing the noise of the
    nearest neighbor in the frequency domain.

•   Window overlap (%):
Defines the amount of window overlap, as a percentage, for the analysis. Overlapping the window 
function during the analysis can increase the time resolution of the spectrogram.

•   Hum noise removal:
Allows for the removal of 50 Hz or 60 Hz noise, when used.

When any of the settings window's parameters are adjusted, you will see the box turn pink. You must 
push "enter" on your keyboard to accept changes before the box will change back to the normal color. 

Figure  4-3.
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Once all parameters are set, click [Execute] button to perform the analysis. The Power Spectrum Density 
chart and Spectrogram chart are obtained on the left.

Figure 4-4. Power Spectrum Density chart (left) and “Spectrogram” chart (right).

 

PSD chart can be exported as a .csv file by right-clicking anywhere in the chart, and selecting “Save As 
CSV” (Figure 4-5). Power Spectrogram chart can be saved as an image file by right-clicking anywhere in 
the chart, and then selecting “Save image”. Selecting “Modify PSD chart (or Spectrogram) will pop-up 
[Chart Properties], where both charts can be modified.

Figure 4-5. Exporting the PSD chart as .csv file.
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4-3. Data export

All analysis results can be exported as a .csv file. The program allows you to export all results or multiple 
selected analyses at one time, which can be performed by following the procedure below:

1.  Clicking [Edit] > [Preferences], and then select “Batch export”. 

2.  Select the analysis result you desire to export. Click OK.

3.  Identify the folder in which you desire to export the .csv files, and then click “Batch export”.

Figure 4-6. “Preference” panel (right). Select the analysis result you desire to export, and then click OK.  Click [Batch 
Export] in the [Settings] window to export the selected analysis result.

Data export can be also performed by right-clicking anywhere in the chart and selecting “Save as CSV”. 
(Figure 4-5, page 23)
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4-3. Menu bar controls

File:

[Open file…] opens a dialog box to choose a new binary .modat file for analysis.

[Exit] closes the program. 

Edit:

[Preferences] opens a dialog box  for customizing the chart displayed or batch export.  

Figure 4-7. The chart properties dialog box allows you to customize the appearance of the graphs generated by the 
analysis application.

Help:

[Single-Channel Burst Analysis] opens the help file for the Single-Channel application.

[Multi-Channel Burst Analysis] opens the help file for the Multi-Channel application.

[FFT Analysis] opens the help file for the FFT application.
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